Forum Replies Created

Viewing 15 posts - 1 through 15 (of 191 total)
  • Author
    Posts
  • in reply to: Claim For Free not working #24742
    greg
    Participant

    Yes, it’s related to https, and that the article had some remnant http:// URLs.
    Instructed the page to strictly use https, but still needs some work.

    The Profile page works now, but doesn’t refresh, so you will see your pack claimed after you hit a refresh of the page.

    in reply to: Welcome New Members! Introduce yourself… #24738
    greg
    Participant

    I’m sorry Saeel, that post somehow didn’t get a moderator’s approval earlier.

    The first few times someone posts on our forum, it only appears publicly after we have checked it.
    Hence only we see the spam messages. 🙂

    in reply to: Summer Sale 2018 #24724
    greg
    Participant

    I have to collect new material for our Season 3, so there are plans.

    2 packs are sure, female and male military, with lots of present time weapons.

    Male is also missing the elf counterpart of the female pack.

    But your idea of rogue style clothing is also a good one, I have to check whether I have enough material for a pack, or I have to include them in the elf pack.

    in reply to: Can not see any images in the store etc #24720
    greg
    Participant

    Thank You for notifying us!

    I have fixed the bug.

    The site sometimes runs out of memory, and needs a restart, now this happened when I was sleeping, so I could only reset it in the morning.
    I am sorry if we caused you inconvenience.

    in reply to: Where to find the stuff in the Challenge Packages? #24675
    greg
    Participant

    We call the Challenge packs “Settings Only”. They don’t show up on the first screen where you choose 1 pack, but if you have them they are always on the Settings screen.
    Just at the back of the list.

    Load All works for them, but you can also turn them on and off individually.
    With the first one, you can even turn off the base pack you selected.

    in reply to: Character pack Shows downloaded but program says nope! #24654
    greg
    Participant

    Please disregard my first answer…

    I will forward this to LBandy, because you have clicked the Season 1 Elf Female on the website, and you are looking at the Season 2 Female Elf in the program.

    (where Season 2 is the better one, imho)

    in reply to: Site Index ~ Window thru your worlds #24595
    greg
    Participant

    Changed the code, please do a shift-refresh to see if it worked. 😀

    in reply to: Site Index ~ Window thru your worlds #24593
    greg
    Participant

    Found the problem, gimme a minute
    Code has a minimum height of half the screen for the blocks, including the 0 pixel height, invisible, hidden, not to be rendered block.

    Which is overridden in CSS with a “min-height: 0px !important;” notice… that gets ignored on your side.

    Thanks for the screenshots, helped a lot. 🙂

    in reply to: Site Index ~ Window thru your worlds #24589
    greg
    Participant

    Need to look into that browser.
    From your description it looks like it doesn’t handle the “clear: both;” at the end of each module, this pulls the building blocks together.

    My metaphor for this is “tetris”: the blocks are floating upwards, and the next block fills the gap.

    In your case, the right column stops the first block (video / hidden module) from floating up, so you have a huge gap till the bottom of Random Product…

    in reply to: Site Index ~ Window thru your worlds #24587
    greg
    Participant

    That’s… interesting.

    Which browser do you use? And what’s the screen resolution?

    in reply to: Site Index ~ Window thru your worlds #24585
    greg
    Participant

    Done the trick with CSS. It involves first-child, a hidden module and some floating elephants.

    But definitely looks better.

    in reply to: Site Index ~ Window thru your worlds #24578
    greg
    Participant

    I understand you 😀
    But the template doesn’t.

    That position where the news are, is called innertop, and it’s divided into 2 columns.
    And the news is the second column, floated left.

    I could fix it, by setting innertop to 1 column, and using additional CSS to make the 50% width for those 2 modules, but that would break the site in responsive mode (for mobiles).

    The wonderful world of divs and css 😀

    in reply to: Site Index ~ Window thru your worlds #24575
    greg
    Participant

    Hit the logout button, and you will see it immediately. 🙂

    in reply to: Site Index ~ Window thru your worlds #24572
    greg
    Participant

    For security and server stability reasons the timeout is 15 minutes.

    But if you tick Remember Me at login, you get a cookie with an expiration of 60 days. 🙂

    in reply to: Site Index ~ Window thru your worlds #24570
    greg
    Participant

    [quote=”sojournstar” post=3748]Might I suggest that you at least move the video box from the bottom of the front page to the first thing you see on the top left, under the menu, and above the news and forum feeds.[/quote]

    Let’s give it a try.
    Video is on top, until you press the login button (it’s a bit down, but the positions where I can put the video is fairly restricted)

    Then it goes under the news / newest.

    How does everyone like it?

Viewing 15 posts - 1 through 15 (of 191 total)