Forum Replies Created

Viewing 15 posts - 1 through 15 (of 102 total)
  • Author
    Posts
  • in reply to: Antivirus identified the software as false-positive #31402
    sojournstar
    Participant

    FQING YAY!!!!

     

    I just saw this so sorry I did not thank you earlier, Thank You Bandy!!!

    So good to have my Gen back, I was right in the middle of weeks work on a new Tarot pack,

    when everything went to the place down below!!! Thank you, and another V-Program now has you on the white list!!

    in reply to: Antivirus identified the software as false-positive #31378
    sojournstar
    Participant

    Bandy, I would not know where to start Hon… I have so much on my plate right now, and so many new things to confuse me. This pc alone is more than enough to confuse me right now.

    I was not like this 20 years ago, they used to call me a Wiz online, but since my mind has deteriorated immensely, I can’t even write a post anymore without extensive spell checks, and it takes me 5 to 10 minutes or more to write a post even as short as this, so I am hoping that you, as the developer, can sort this out soon, since I would imagine I am not the only user of McAfee atm, since it is still installed in many new gaming systems.

    Just please don’t forget to also jiggle their brains to remember you.

     

    in reply to: Antivirus identified the software as false-positive #31375
    sojournstar
    Participant

    Any updates on this about McAfee, would really like to use my program,

    have a lot invested in this, and really want to be able to load it again.

    Patiently waiting!

    in reply to: Antivirus identified the software as false-positive #31360
    sojournstar
    Participant

    It came installed in this pc, (also paid for the extension) for a year….

    We were using Norton as you know, about this was in there, and now you have me scared, thanks!

     

    in reply to: Antivirus identified the software as false-positive #31358
    sojournstar
    Participant

    Well here we go again…

    new computer, this time McAfee

    I tried 3 times, I even told McAfee to restore it, but every time I try to open it,

    it removes and quarantines it

     

    in reply to: Antivirus identified the software as false-positive #31350
    sojournstar
    Participant

    ok, thanks…. I will try downloading the install this week

     

    in reply to: Antivirus identified the software as false-positive #31348
    sojournstar
    Participant

    I think you missed my point…..

    When I first installed epic… the exe I am sure went to the pc installation where things are generally supposed to go….

    HOWEVER… I am 99% sure that all the other files, like the images of the figures, and a few pieces of clothing, black masking, etc etc, actually went into my Xternal drive. I don’t remember moving that folder from the pc, to the X drive, so I am simply assuming that the exe put them in there. (remember, the memory goes with age) Does this sound plausible, or did I actually move them and remove the original from the pc…. OR, did epic exe install somehow ask me where I wanted them, and I chose the X drive….  I hope you understand… and sorry lol

    in reply to: Antivirus identified the software as false-positive #31343
    sojournstar
    Participant

    Hi Bandy,

    I bought a Lenovo Legion Gamer lol, but NOT for gaming, for my business….

    I still have a way to go to be close to where i was. lots is missing that I need, like my Office tools, and of course since I had the old pc, the Soft guys have become even more greedy lol, with their cloud BS…. so I have to cover and replace my biz tools before i start loading the other things like any simulators…

    I do have to clarify something tho. Altho my software for ePic was in the pc’s actual drive, everything else, like the files that came with the “game” and all the characters I have made (including when using the software, everything I pulled up, or saved, was in one of my external Seagate drives. SO, when I download the generator again, and have my external plugged, will the new installation, go right back to the X drive everything else is stored in, or is it going to try to make a whole new folder elsewhere….

    I am hoping the answer is that is will find the old files in the X drive attached….

    in reply to: Antivirus identified the software as false-positive #31299
    sojournstar
    Participant

    Hi Bandy… I just wanted you to know that my laptop finally fried the screen, and the only way to see anything right now is to hook it to hdmi, which only works to do light things… we are looking and trying to figure out what to do, but neither of us are pc techs, so wish us luck….

    Also, I am most likely need some help or questions answered in the near future, about reinstalling (again) etc… but I am sure there is going to be an entire new learning curve with a new pc…. this one was from 2008

    in reply to: Antivirus identified the software as false-positive #31271
    sojournstar
    Participant

    YA YA YA YA YAY

     

    I have my ePic back….

     

    Thanks for your patience Bandy!!

    in reply to: Antivirus identified the software as false-positive #31268
    sojournstar
    Participant

    OK, unfortunately I only got around to trying to re install the game today, but now I am confused again (remember if you will, I am 70 and fading)

    I have no idea where it was originally installed, because as mentioned, most of it seems to have disappeared.

    I do know that my epic folder where all my characters etc are stored is in my E Drive (my Seagate external) but not sure how it got there, or where the exe file was or is now.

    Also, before I try downloading a re install, I still see an “uninstaller” in my start menu. I have not tried to click to it, but should I be uninstalling what is leaft over first ,,,,,, Sorry to be so confused, it’s sometimes what age does.

    in reply to: Antivirus identified the software as false-positive #31267
    sojournstar
    Participant

    when I speak of other games I am meaning THIS game, other characters in this game… I don’t play other games on/in this pc, only Epic

    in reply to: Antivirus identified the software as false-positive #31253
    sojournstar
    Participant

    This is so weird, I have had no trouble at all with any of these games or with the software until I tried to log in while it was installing the newest character of the Lady that was just put out.Why all of a sudden now. I will have to try later, as I just saw this and its the middle of the night here.

    If I have any problems I will be asking for more help

    in reply to: Antivirus identified the software as false-positive #31247
    sojournstar
    Participant

    Hon, I’m confused.

    What installer, do you mean the free one, or is there a place for me to downoad the paid version again. Sorry to be so dense, but I have had a really frustrating and exhausting few months, and have had a series of things go wrong and haywire on me. My brain has now turned to mush, most likely in retaliation. I simply can’t comprehend much more confusion…. one after another…..

    I did discover trying to pull the software up again earlier, that I now get a pop up stating not found, so I am really confused now, and not sure what is happening … see screen image

     

    without knowing what the heck is going on, maybe the exe file somehow got deleted when my virus program closed it

    in reply to: Antivirus identified the software as false-positive #31228
    sojournstar
    Participant

    well, since I did not understand much of what you said in that last part,

    I guess I will wait a bit and see if you get a response from them.

    If not, I will try and come back and jingle you up again.

    Please let me know when there is any further update

    As mentioned before, this is a very old laptop, and I can not risk infecting it at this age,

    just like a human senior 😉

     

Viewing 15 posts - 1 through 15 (of 102 total)