Viewing 15 posts - 46 through 60 (of 63 total)
  • Author
    Posts
  • #23225
    kalnaren
    Participant

    [quote=”LBandy” post=2431]All of the issues above have been addressed.

    – Fixes in Season 1 packs, the top-hair no longer conflicts and hairs no longer clip through tops
    – Color slider no longer activate Tips
    – Toggle no longer overlaps main categories in lower/widescreen resolutions
    – Steam version should update packages which are not owned on Steam correctly
    – Anything else I’m missing now but has been mentioned here

    What’s not going to be fixed:
    – Confirmation on save/export if file already exists[/quote]

    That’s awesome.

    You guys have great support for your product.

    #23226
    caenissnow
    Participant

    Darn…. well… I uninstalled and reinstalled and verified, etc. and it looked like it was working great in the Steam version, and then I remembered it was the Season One stuff I was having trouble with. (I was distracted by the new pack.) And it’s still not working. The stand-alone does, though, so I’ll just stick with that for now.

    #23227
    kalnaren
    Participant

    [quote=”caenissnow” post=2452]Darn…. well… I uninstalled and reinstalled and verified, etc. and it looked like it was working great in the Steam version, and then I remembered it was the Season One stuff I was having trouble with. (I was distracted by the new pack.) And it’s still not working. The stand-alone does, though, so I’ll just stick with that for now.[/quote]

    I had intermittent issues with the Steam version. I just stick with the standalone.

    #23228
    LBandy
    Keymaster

    There were some versioning issues with the Steam one, but if you give it a “delete local content” now it really should work. Please give it a try and let me know if it’s still no good, as I would really like to fix it in that case.

    #23229
    kalnaren
    Participant

    Er, is this intentional?

    Character moves.. outfit does not.

    #23230
    Kelemelan
    Participant

    That looks fun. 😛 Toon Pack ? 😉 😛

    I confirm I can’t move around characters from season 1 packs either. That is, not without separating them from their clothes at least. I can move the naked figure, but not sure this is intentional indeed. Feels like a bug.

    Well, now, that would have been a new feature anyway.

    Season 2 packs work correctly as far as I can tell.

    #23231
    kalnaren
    Participant

    Likewise. Season 2 seems to function without issue.

    #23232
    caenissnow
    Participant

    Yeah… Just tried deleting local content, verifying, etc. Season One still does the same error for me as I showed the other day. :/

    UPDATE: Just manually deleted everything in the dat file and forced it to delete and reinstall and download all the packages again. Maybe that will fix it….

    UPDATE 2: Yeah. That finally worked. When you tell Steam to delete local content, it doesn’t get everything. Deleting it manually and then letting it redownload everything seems to have fixed it.

    #23233
    dynamo2010
    Participant

    Since I had a steam issue that totally crashed a previous PC I always buy direct online or CD/DVD and notthing off steam – as my PC is my work computer as well cant risk that again. With their system there can be software issues 🙂

    #23234
    LBandy
    Keymaster

    [quote=”kalnaren” post=2455]Er, is this intentional?

    Character moves.. outfit does not.
    [/quote]

    Oh boy… 😀 Fixed.

    [quote=”caenissnow” post=2458]
    UPDATE 2: Yeah. That finally worked. When you tell Steam to delete local content, it doesn’t get everything. Deleting it manually and then letting it redownload everything seems to have fixed it.[/quote]

    I’m glad it works now, that would’ve been my next shot. I’ll add this to the validation process on Steam. Thanks for taking the time!

    #23240
    Myself
    Participant

    Something really wierd is happening. I just tried to open the program up, and it downloads the missing and corrupt files. Problem is, after it finishes, it starts up again and just goes through this continuous loop, never opening up the program.

    As an aside, is it possible to use this program without an internet connection?

    #23242
    Kelemelan
    Participant

    Works for me, so my guess is it should work for you. But of course it won’t update. 🙂

    #23244
    LBandy
    Keymaster

    [quote=”Myself” post=2466]Something really wierd is happening. I just tried to open the program up, and it downloads the missing and corrupt files. Problem is, after it finishes, it starts up again and just goes through this continuous loop, never opening up the program.

    As an aside, is it possible to use this program without an internet connection?[/quote]

    Which packs is it downloading in a loop? Are you using the Steam version, or the standalone one downloaded from here? It will work in offline mode, but as it seems, not all your files are properly updated, so it might not work properly. 🙂

    #23245
    Myself
    Participant

    char_hufe_prev
    char_dwfe_prev
    char_elfe_prev
    char_mhfe_prev

    I’m using the standalone program

    #23246
    LBandy
    Keymaster

    Well, it looks like for some reason it’s unable to update these files correctly. I’ve checked them on my end and they’ve been updated fine. I would love to know what the issue is, but to solve the problem, you can simply delete these files in the ePic Character Generator/dat directory. They will be in your installation folder and/or in c:/users/_username_/appdata/roaming/ePic Character Generator. The extension should be .lba, but you can also delete any files you see ending at .lbt or .lbp. Let me know how you get on!

Viewing 15 posts - 46 through 60 (of 63 total)
  • You must be logged in to reply to this topic.