Forums ePic Character Generator Technical Discussion Bug Report Last Post on website wrong -SOLVED

  • This topic has 4 replies, 2 voices, and was last updated 4 years ago by greg.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24201
    I_Create_4_Fun
    Participant

    The area where it tells the last post anyone has made in this forum is off by a long time.

    Screenshot attached.

    I_Create_4_Fun

    #24202
    greg
    Participant

    Wow, that’s interesting. Thanks for the screenshot.

    On the homepage, does the Last Forum Posts show this same old post as first?

    Could you please attach a screenshot of both that part of the homepage, and the Recent Topics of forum? Because they should be the same.

    Meanwhile I’m gonna check Kunena for this bug.

    #24206
    I_Create_4_Fun
    Participant

    No, it doesn’t happen on the homepage, and here’re the screenshots you asked for.

    I_Create_4_Fun

    #24207
    greg
    Participant

    Thanks for posting this. 🙂

    The mystery is Solved: If you check other topics with a sub-category (for example Other – http://www.epicgenerator.net/index.php/forum/other) you will see, that the subcategories are listed first, with their own Last post’s marked.

    Then comes the category itself, again ordered by time. Below the pagination you will see “Last post on website wrong” as the latest, from Bug Report category.

    Yes, the Solved category is really old, we should move some more recent solved topics to it. 🙂

    #24208
    greg
    Participant

    One sentence missing:

    I will ask the others if we should change it, to avoid confusion.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.