Forums ePic Character Generator Technical Discussion Bug Report Can’t login to the program’s server

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #30042
    I_Create_4_Fun
    Participant

    I’ve opened ECG in both Steam and Standalone, and neither one could connect to the server. It keeps putting me into offline mode, which is not what I want. I don’t know where the problem is, my internet has been flaky for a while, and programs just randomly act up (or off, in my case) and some just don’t seem to connect even when everything looks OK. Just wanted to notify you, in case it was an issue affecting others as well.

    #30044
    LBandy
    Keymaster

    I’m not aware of any downtime from the server’s side, and there weren’t any other reports. I also just checked and the client connected fine on both platforms. I hope this is now resolved on your end, too.

    #30145
    I_Create_4_Fun
    Participant

    Sorry for the late reply, working fine now.

    #30157
    Noir22001
    Participant

    Error messageHi there. I purchased the complete bundle and then purchased the PSD and the pro version…now my game won’t load. I just get a screen that says “ Downloading missing packages. (1 files)

    downloading Char_port_ma_prev” is this normal? It’s been 20 minutes and it’s not starting.

    #30158
    LBandy
    Keymaster

    Hi Noir,

    Sorry to hear about your issue! It’s definitely not normal. 🙂 Let me reach out to you by e-mail to try and figure this one out.

    #30164
    guinevak
    Participant

    I’m also having trouble; I just installed and went through the tutorial fine, but when I try to log in with my credentials it claims it can’t reach the server.

    #30165
    LBandy
    Keymaster

    This seems to be unrelated to an actual login issue.

    If it says it can’t reach the server it usually means that the connection has been somehow interrupted. The software retries for 30 seconds and afterwards it gives you this error. When you first start it takes you straight into the Tutorial so the connection problems are ignored, but they are visible afterwards – probably this is the reason you didn’t see it for the first time. Try enabling the software on your firewall/router, and make sure it has access to the internet.

    #30166
    guinevak
    Participant

    How can I do that?

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.