Forums ePic Character Generator Technical Discussion Bug Report Backgrounds, companions etc have disappeared

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #30873
    daniel-arnold
    Participant

    Clickable area issues

    ^ That is roughly where I have my issues. The first two seem to be fine after they load, which seems to take longer than the first two icons. The eagle is consistent.

    #30874
    LBandy
    Keymaster

    When a pack is opened all icons are loaded for the items in the order of how they are listed in the categories, so there is a noticeable delay on all actions until all icons are loaded. The more packs you enable for a base, the longer loading will take.

    Are the purple parts unresponsive in fullscreen too, or only in borderless? Since the screen aspects are different in all 3 cases it’s an important detail so I could reproduce the issue on my end.

    #30941
    daniel-arnold
    Participant

    Sorry, I didn’t get the E-Mail notification for the response for some reason. Anyway…

    Are the purple parts unresponsive in fullscreen too, or only in borderless? Since the screen aspects are different in all 3 cases it’s an important detail so I could reproduce the issue on my end.

    The answer is “yes” for the axe and the eagle, although you can go a bit higher on the eagle icon (just above the torso).

    #31096
    LBandy
    Keymaster

    I finally got around to debug this issue, will be releasing an update soon with a fix! 🙂

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.