Forums ePic Character Generator Technical Discussion Bug Report Backgrounds, companions etc have disappeared

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #24522
    sojournstar
    Participant

    Its 3:15 am here so I just want to say this quick for now.

    I just bought Modern Female from the 1st season…
    it seemed to load fine, but noticed that I could not click on backgrounds or anything on that section as nothing happens.

    Then I went to the rest of the packs and saw that I could not click on anything on the last section there either. So essentially all my items, (backgrounds, items, companions, logos etc) have disappeared.

    Hope you can help me figiure this out tomorrow, but I am exausted now, and going to bed.

    Happy New Year all!

    #24523
    LBandy
    Keymaster

    Hi sojournstar,

    I’ve just checked the pack on my end and it works fine. Could you double check if the issue still exists on your end, please? There is a small period after opening a pack while the icons still load, so I’m wondering if they’ve been loaded or the black siluette was still displayed when you tried to select them?

    #24528
    sojournstar
    Participant

    Hi, sorry for the late response, it’s NY Day here…

    I am attaching pics to show what I mean… I don’t really see the silouets after the app loads, but as the pics hopefully show, I can not access the last (5th) icon on the menu…

    The first is the Modern Female loaded but under the highlighted butterfly icon, is the icon that looks like an Eagle or bird, and I can not click/highlight it as it does not seem clickable. p4.jpg
    I also can not move anything including the model in MF 1 and the logo covers her legs, is that intentional ( I also now can not move the logo out of the way in the 2 series either, because can not access 5 icon)

    As you see in the pic below tho, if I use the random button, backgrounds etc show up in the randomizor….. p3.jpg

    The last 2 are from the season 2 bases (fantasy) but same problem there, last icon non clickable…

    p1.jpg

    p2.jpg

    Also, I don’t know if you can see it in the pics, but packs I already bought and loaded last week and had no trouble with, now have the chain half way round again, I noticed that last night too.

    #24529
    LBandy
    Keymaster

    Okay if I see correctly, you are running on 1440×900 resolution. I’ve checked under the same and it looks like the bottom icon doesn’t pick up clickes if they are in the middle, however I was able to select the General category when I clicked the upper half of the butterfly icon. Could you check please if you are able to select it by clicking the upper parts, and if so I’ll continue to investigate what overlaps the icon and consumes the click.

    Unfortunately the Season #1 models haven’t been created with repositioning in mind, as a few items, weapons, etc are cut off at the edges of the images. This is a new feature we’ve introduced in Season #2.

    #24530
    sojournstar
    Participant

    OMG it was as simple as I had changed the screen from Window, to Borderless Window yesterday. Could swear I had no trouble afterwards, but who knows, it works now.

    And yes, clicking just above the 5th icon was the spot, then I changed the screen back to Window, and the click/highlight worked just fine again…

    Thank you!

    #24531
    Kelemelan
    Participant

    The Eagle Icon is for companions/SFX/Auras etc…

    Moving things around is kinda tricky. In order to do that you need:
    – for that item to be movable (some just aren’t)
    AND for that item to be currently selected and active
    So, for instance, normally you can move the character him/herself around BUT, you need to select the Silhouette/Skin icon first. It won’t work if you’re current selection is “necklace” or “cloak”.

    About the logo, this should answer your question 😉 :

    http://epicgenerator.net/index.php/shop/product/cid-20

    And where the code is involved, well, that’s beyond my ken. ^_^

    #24532
    sojournstar
    Participant

    [quote=”Kelemelan” post=3730]The Eagle Icon is for companions/SFX/Auras etc…

    Moving things around is kinda tricky. In order to do that you need:
    – for that item to be movable (some just aren’t)
    AND for that item to be currently selected and active
    So, for instance, normally you can move the character him/herself around BUT, you need to select the Silhouette/Skin icon first. It won’t work if you’re current selection is “necklace” or “cloak”.

    About the logo, this should answer your question 😉 :

    http://epicgenerator.net/index.php/shop/product/cid-20

    And where the code is involved, well, that’s beyond my ken. ^_^[/quote]

    Yes I understand all that about moving and being on the right item and all,
    I just did not realise when I bought the Modern female from packs 1 that the pack did not have the same ability, or I would have bought a different pack from season 2 instead…

    It might do good for the devs to add a few extra info on the products to be sure potential buyers understand that. I know that you can probably find the info if you search up on the site, but it is always better to have all the info available on the product description… but that is for admins etc….

    Thanks for your answer Kel

    #24533
    Kelemelan
    Participant

    Hey, they shall receive all posts 😉 😀

    Message has been sent ^_^

    #24534
    Kelemelan
    Participant

    You’re welcome 🙂

    #24536
    LBandy
    Keymaster

    Sojournstar, you are somewhat correct that the lack of moving the base character in Season #1 is not advertised on the Store pages – mainly because at the time they were created this was not a thing at all. We’ve added it at Season #2, but didn’t advertise it there either, although we have a FAQ on this site which we’ve created based on these questions we’ve received so far, and it explains the main differences between Season #1 and #2, mentioning the movability of the base. You can check it out here: http://www.epicgenerator.net/index.php/faq-simlink/14-content-support . There’s also a button called FAQ in the program which opens this link.

    #30864
    daniel-arnold
    Participant

    I want to report that this is still an issue for me, and it’s not just the eagle icon. It also involves the axe icon and (to an extent) the wings icon. I find the eagle icon is almost unusable since the “sweet spot” that makes the icon work is very small. Changing my setting to “Windowed” mode makes it a bit easier, but I’m still finding that only the lower part of the eagle button works, and the middle parts of the axe and wing icons still do not work.

    I used to think that the issue was my computer since I had a slower model, but I’ve recently upgraded to a much faster computer and I still encounter this problem.

    I’d like to know if there has been any progress in fixing the issue, as the eagle icon on my end is very difficult to use.

    #30867
    LBandy
    Keymaster

    Sorry to hear about your issue! It was a scaling problem that I did fix back then, yes. Can you share what screen resolution you are using? Do you use any of the accessibility features that make the display enlarged from the default 100%?

    #30868
    daniel-arnold
    Participant

    My screen resolution is 1366×768 and my display is set to 100%, so I do not have any of the accessibility features on.

    #30871
    LBandy
    Keymaster

    I can confirm that the eagle has some issues while in full screen, and only the yellow part can be clicked. However, I was unable to observe a similar issue on the other icons. Also as you mentioned, the eagle also works in windowed mode.

    I’ll investigate the issue in the full-screen mode. If you are able to share a screenshot marking the areas that are unresponsive that could help.

    #30872
    daniel-arnold
    Participant

    I’ll try to get that area if I can, though I find the area isn’t always exact. Sometimes some areas work and sometimes they don’t.

    The eagle I get roughly the same clickable areas you do in Full Screen mode. In “Borderless Window” mode, it’s almost unclickable- it only works right at the bottom, and sometimes not even that works.

    As for the wings and the axe- it could be a loading thing because after they’ve loaded for the first time, all areas are clickable. Dead-centre with the wings is an issue on the first click, and the right-hand side and centre of the axe are issues on the first click.

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.