Forums ePic Character Generator Technical Discussion Bug Report [SOLVED] Program Suddenly Not Working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24729
    The Red Mage
    Participant

    I have Windows 10, and have been using ePic Character Generator for the last six months without problem.

    However, when I went to open the program today, it wouldn’t work. After the logo screen, when it gets to the login screen the app just shuts off suddenly. It does this every time.

    I’ve tried restarting the computer but that didn’t work. I’ve tried reinstalling the program, as well as uninstalling and reinstalling the program, but that didn’t work either. I wondered if a recently Windows Update might have changed something so I tried checking all of my Firewall information to make sure ePic Character Generator has permission and it seemingly does. I’ve tried right-clicking the programs and going into the properties to check the security tab to make sure they had permission as well. But thus far, nothing has worked.

    Has anyone else had this problem, and is there any way to fix it?

    #24730
    LBandy
    Keymaster

    Hi there,

    Thanks for letting us know. Our webhosting has been updated to use SSL on our server yesterday, and this caused the issue. This has been reverted temporarily until we fix the problem so the client can keep on connecting. The software should work now. If you can’t access the page you’ll need to clear browser cache as it’ll try to connect on the SSL port by default for a while.

    Thanks again!

    #24731
    The Red Mage
    Participant

    Ah, that has fixed the problem, I am able to use the program again.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.