Forums ePic Character Generator Technical Discussion Bug Report Solved Bugs Failed to open file: IMMORTAL.ttf

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20381
    hNczy
    Participant

    Dear Developer!

    I have Windows 7 SP1 on my computer. After I install and try running the application, i get the (attached) Microsoft Visual C++ Runtime Library error message:

    Runtime Error!
    Program: F:Program File…
    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application’s support team for more information.

    I founded the (attached) log file in C:Usersmy_user_nameAppDataRoamingePic Character Generator path, and in dat folder the IMMORTAL.ttf too.

    Please help! Thanks!

    #20387
    LBandy
    Keymaster

    Hi hNczy,

    Thanks for reporting this! I will investigate the issue and get back to you as soon as possible.

    #20388
    ELF
    Participant

    I have a similar sounding problem on Windows 8, but instead of immortal.ttf, the missing files are gui.lba and icon.png. The produced Visual C++ runtime error is the same. Error log attached.

    #20392
    hNczy
    Participant

    I think my problem is not the same with ELF. I have the files in my C:Usersmy_user_nameAppDataRoamingePic Character Generatordat folder.
    C:Usersmy_user_nameAppDataRoamingePic Character Generatordat:

    2014.03.04. 20:13 8˙533˙557 char_dmfe.lba
    2014.03.04. 21:21 1˙673˙877 char_dmfe_prev.lba
    2014.03.04. 21:21 1˙867˙570 char_dona_prev.lba
    2014.03.04. 21:21 1˙552˙052 char_dwfe_prev.lba
    2014.03.04. 21:21 1˙806˙094 char_dwma_prev.lba
    2014.03.04. 21:21 1˙875˙288 char_elfe_prev.lba
    2014.03.04. 21:21 1˙809˙621 char_elma_prev.lba
    2014.03.04. 21:21 1˙945˙796 char_hufe_prev.lba
    2014.03.04. 21:21 1˙588˙901 char_huma_prev.lba
    2014.03.07. 19:08 13˙600˙715 core_dmfe.lba
    2014.03.04. 21:21 293 core_dmfe_prev.lba
    2014.03.04. 21:21 301 core_dwfe_prev.lba
    2014.03.04. 21:21 299 core_dwma_prev.lba
    2014.03.04. 21:21 299 core_elfe_prev.lba
    2014.03.04. 21:21 297 core_elma_prev.lba
    2014.03.04. 21:21 301 core_hufe_prev.lba
    2014.03.04. 21:21 299 core_huma_prev.lba
    2014.03.04. 20:06 3˙847˙728 gui.lba
    2013.09.07. 13:02 170˙508 IMMORTAL.ttf
    2014.03.04. 21:26 1˙384˙032 pro.lba

    #20425
    LBandy
    Keymaster

    Hi hNczy,

    I’ve posted an update fixing your issue. Would you mind redownloading the installer and trying to run the newly installed application?

    Please let me know how it worked.

    #20429
    hNczy
    Participant

    Thanks for your help! Now the program has started. It works. 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.